blog
ブログ

salesforce技術ブログ(Force.com IDE バージョン28利用時のデプロイについて)

Apexを用いて開発を行う場合、Eclipse+Force.com IDEを利用する方は非常に多いと思います。

そうしたときに、気を付けたほうが良い内容となります。

 

★Force.com IDEバージョン28利用時におけるデプロイについて

 

当社内の開発チームが開発を行っていて、

 「Force.com IDEバージョン27までは、通常にDeploy to Serverできていたソースコードが、28からはエラーとなる。」

といった現象を確認しているようです。

 

USのディスカッションボードでも同様の書き込みがあるようですが、28にバージョンアップしてしまうと、

これまで問題なく行えていた、sandbox⇒本番へのデプロイ、sandbox⇒sandboxへのデプロイが

共に行えなくなるようです。

 

仕様変更によるものなのか、製品の不具合なのかは定かではありませんが、Eclipseからデプロイを行う方は、

一つ前のバージョンである、27を利用いただくことをお勧めします。

contact

ご相談・ご質問等ございましたら、お気軽にお問い合わせください。

简体中文English日本語한국어
翻訳